TicTacToe Discord bot - Bot offline – Incident details

Bot offline

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

Discord bot

Major outage from 6:38 AM to 6:57 AM, Operational from 6:57 AM to 8:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The current issue is identified, working on a fix...

  • Investigating
    Investigating

    For an unkown reason, the TicTacToe bot is currently offline.

    We are currently investigating the current downtime.