Scheduled for February 25, 2025 at 8:06 PM – 9:32 PM
Affects
Discord bot
Under maintenance from 8:06 PM to 9:32 PM
Completed
February 25, 2025 at 9:32 PMCompleted
February 25, 2025 at 9:32 PM Planned
February 25, 2025 at 8:06 PMPlanned
February 25, 2025 at 8:06 PMThe bot is moving to another server. This means that the bot can be offline for sometimes.
In progress
February 25, 2025 at 8:06 PMIn progress
February 25, 2025 at 8:06 PMThe bot is moving to another server. This means that the bot can be offline for sometimes.